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General Instructions:

AT e
1. Please read the instructions carefutly.
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2. This Question Paper consists of 21 questions in two sections: Section A & Section B.
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3. Section A has Objective type questions whereas Section B contains Subjective type
questions.
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4. Out of the given (5 + 16 =) 21 questions, a candidate has to answer (5 + 10 =) 15
questions in the allotted {maximum) time of 2 hours.
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3. All questions of a particular section must be attempted in the correct order.
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6. SECTION A - OBJECTIVE TYPE QUESTIONS (24 MARKS);
6. T T - TGIs THR & Wt (24 3):

i. This section has 05 questions.
. 39 W 7 05 W3 &

fi. Marks allotted are mentioned against each question/part.
i, T YREA/HTT F THS HEled 3w 3ihg &

iii. There is no negative marking.

iii. IS FAFRICAE 3T 78T &,

iv. Do as per the instrustions given,

iv. U e fadet & 3mer #5t

7. SECTION B - SUBJECTIVE TYPE QUESTIONS (26 MARKS):
7. @3 W@ - qUiFeA® THR & WOT (26 3iF)

i. This section has 16 questions.
i, 39 G5 & 16 YT §



if. A candidate has to do 10 questions.

il. T 339t = 10 YT FeT BhT

iii. Do as per the instructions given.

iii.ﬁ'@ﬂvﬁéﬂﬂﬂ?m#

Iv. Marks allotted are mentioned against each question/ part.
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SECTION A: OBJECTIVE TYPE QUESTIONS
WE T TIASS RN F T

Q1

Answer any 4 out of the glv:n 6 questions on Employability Skills (1 x 4 =4 marks)
ITIR FRrT R Re 71w 6 WAl # F FR 4% 3R/ & (1 x4 =4 37F)
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Which of these is NOT a2 common communication barrier?

(a) Cultural barrier (b) Physical barrier

(c) Organizational barrier (d) Financial barrier
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‘What is the ABC of Stress Management?
(a) Avertible, Belief, Consequences (b) Adversarial, Being, Control
(c) Adversity, Belief, Consequences (d) Adversity, Belief, Control
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iii.

Monika gets up at 6 am and g-nes for her hobby classes. Then she comes back home
and finishes her homework before going to school. She does all work by herself. No
one tells her to do so. This is called .

(2) Self-Awareness (b) Self-Motivation
(c) Self-Regulation (d) Discipline
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Which of the following is the most important software in any computer that starts working ag
soon as the computer is switched on?

(a) Word Processor (b) Operating System (OS)
(c) Web Browser (d) Media Player
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Which of the following is NOT a quality of successful entrepreneurs?
(a) Persistence (b) Patience

(c) Responsibility (d) Lack of Confidence
ﬁmﬁm#ﬁﬁﬂmmmﬁﬁrﬁwmﬂﬁﬁ?
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Atemplate lﬁﬁter is saved with extension. —
(ﬂ) .ott (b) odb -
(¢) .odt | (d) .odg
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Which of the following LibreOffice tool is known for data analysis? _

(¢) Impress (d) Draw
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Which of the following options in Lii:;re(}_mce Writer allows you to create g table of contents
automnatically? |

(a) Insert >Table of Contents and Index>Table of Contents, Index or Bibliography
(b) Format > Table of Contents
(¢) Tools > Create Index
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"(d) View > Table of Contents
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- (2) Insert >Table of Contents and Index>Table of Contents, Index or Bibliography
(b) Format > Table of Contents
(c¢) Tools > Create Index

(d) View > Table of Contents

iv.

What does the 'Track Changes' feature in LibreOffice Writer do?

(a) It saves the document automat ically

(b) It records changes made to the document for review
(c) It tracks the document's location on the disk

(d) It highlights grammar mistakes
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What is the purpose. of the 'Data Consolidation' feature in LibreOffice Calc?

(2) To merge data from multiple sheets into one
(b) To format cells based on their values

(c) To separate large datasets into smaller tables
(d) To track changes in the spreadsheet -
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When do we use a fire extingnisher?

(8) In case of flood
(b) In case of electric shock

(¢) In case of fire
(d) In case of burn injury
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Q3 Answer any 5 out of the given 6 questions (1 x 5 =5 marks)
Re 7w s meal f @ a4 537 & (1 x5 =5 37%)
i. The Subtotal tool in LibreOffice Calc is primarily used for:
(2) Filtering large datasets
(b) Summarizing data by applying functions such as COUNT and AVERAGE
(c) Creating multiple sheets
(d) Formatting data in cells
ol Hifrw dew #mwwwmammm%
(8) ¥ 52T qT Fr fheex ot & T
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Ii. Which of the following text wrapping tool is to be selected for text fo appear above and

(a) Wrap left
(b)Wrap right
(¢) Wrap off
(d) Wrap throug]

111.

(a) Ctrl+Al+N
(b) Shift+Ctrl+N
(c) Ctrl+Alt+T
(d) Shift+tAlt+T

(a) Cr+-Alt+N
(b) Shift+Ctrl+N
(c) Ctrl+Al+T
(d) Shift+Alt+T

below the image in LibreOffica Writer?

Which of the following is the shortout key to open the Templates dialog box?
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(2) Rotate image

() Image cropping
(d) Insert a new page

Which of the following is NOT a feafire ot the Image Toolbar in LibreOffice Writer?

(b) Adjust brightness and contrast
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What is the purpose of the Goal Seek tool in LibreOffice Calc?

(a) To find the maximum value in a dataset
(b) helps in finding out the input for the specific output.
(¢) To calculate the total of a range of cells

(d) To create a chart
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What actions should be taken if injured at work?

(a) Keep working and ignore the injury

(b) Report the injury to supervisor immediately
() Go home without telling anyone

(d) Only report if the injury is serious
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Q4

Answer any 5 out of the given 6 question; (fx 5 = 8§ marks)
Rear enii & & 71 5357 & (1 x5=531%)

What is the primary purpose of a macro in LibreOffice Calc?

(a) To create graphs

(b) To automate repetitive tasks
(c) To add text to a cell

{d) To change font styles
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(b) Ingress
(¢) MySQL
(d) LibreOffice Calc

1v,

(d) Database
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(d) Sereg”

Do not wear when working with machines,

(a) jewellery

(b) safety glasses
(c) masks

(d) gloves




(a) Sorting

(b) Searching

(c) Grouping

(d) Setting Primary Key
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(d) BT wsAd =

Q5 | Answer any 5 out of the given 6 questions (1 x 5 =35 marks)
R 6T AT BE 53T S (1x5=53%)
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The most important prerequisite for setting a relationship 1s that there must be & common 1

between the two tables.

() Record
(b) Field or column

(¢) Report
(d) Form
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(b) BT AT FAH
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(d) PId

1. Which of the following objects of LibreOffice Base is used to display data retrieved from one | ?
or more tables in a user friendly, understandable, and presentable manner?

(a) Query
(b) Form .
(¢) Report
(d) Panel
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(b) B
(c) Rue
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i, What is the primary purpose of a :iuery in LibreOffice Base?
a) To store data
b} To retrieve and filter data from one or more tableg
¢) To create forms
d) To modify the database structyre
e 3w 37 F =B 77 grefre 3 F4T &Y
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(c) FIR FATAT
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iv. Which of the following is not the satety guidelines for working environment?

(a) Throw garbage daily.

(b) Shut down all machines before leaving for the workplace,
(¢) Play with electrical controls or switches.

(d) Do not use equipment if it smokes and sparks
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v. | Which ofthe following is a potential health risk from prolonged use of computers?

(2) Increased physical strength
(b) Reduced vision and eye strain

(c) Improved posture
(d) Enhanced cardiovascular fitness
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Which method is commonly used to monitor water quality?

(a) Measuring wind speed

(b) Testing pH levels of the water
(c¢) Checking soil fertility

(d) Measuring atmospheric pressure

SIel TorEer H WIRE ¥ v g e 41 ol gare BT ST g
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SECTION B: SUBJECTIVE TYPE QUESTIONS
WS & giFaRE ThR & T

Answer any 3 out of the given 5 questions on Employability Skills (2 x 3 = 6 marks)
Answer each question in 20-30 words.

VIR PR W RT AT 5 AT H & fhegr 3 F 307 & (2 x3 = 6 3i%) 9AH
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List four common methods of communication.

Anita is preparing for her final exams, and although she faces many distractions at home, she
sets a daily study routine and sticks to it. Despite her friends inviting her to outings and
feeling the urge to procrastinate, she reminds herself of her academic goals and pushes
forward. She rewards herself with small breaks after completing each task, which helps her
stay focused and motivated. Why is self~motivation important for achieving goals?
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Differentiate Between Worm and Trojan Horse.

TH R ghete 519 & d 3] Fad|
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A person needs a lot of money to start a business. Discuss if it is true or a misconception?




Q10 Write any two ways to reduce plastic waste.

Y,

Q14 What do you understand

Q15 What are the general evacuation

Q16 | What is Repetition Strain Injury (RST)
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Q12 How does sharing
users?
feas

ifferent

Q18 Imagine yoy are managing a spreadshe
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Qi9 Describe four major benefits of using a Database Management Systern (DBMS).
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Q20 Why is it crucial to uphold cleanliness in 2 work environment? Discuss the various aspects
involved in ensuring a tidy workplace and the roles mdmduals play in maintaining safety and
efficiency.
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Q21 Consider the following table:
Student
Student ID Name Age Course Grade
S01 Aisha 20 Computer Science | A
802 Vikram | 2] Busiess B 5
S63 Riya 20 Engineerin A

(a) You are tasked with designing a new student database for your educational
institution. Based on the given table structure, identify the fields that would be

necessary to store key information about each student.

(b) As a database administrator, you need to ensure each student has a unique identifier.
Which field in the table would you choose as the primary key, and why?

(¢) During a review of the student database, you realize there could be another field that
can uniquely identify a record apart from the primary key. Identify this field and
justify why it could serve as an alternate key.

(d) You are integrating the student table with another table that stores course details.

Explain how you would use the primary key from the student table and a foreign key
in the course table to establish a relationship between the two tables. Illustrate with an

example,
FRET e W BaR =
Student | |
Student ID Name Age Course _Grade
S01 Aisha 120 _Computer Science | A
S02 Yikram 21 Busimess B
803 Rixa 20 EDE' E«erinE A







